Forum: Poser - OFFICIAL


 Subject: Helping Poser Newbies

basicwiz opened this issue on Apr 23, 2012 · 544 posts


  pokertom2k ( posted at 8:00PM Sun, 14 July 2013 

@hborre Thank you for your quick response.  Now I understand.  Got couple more questions, hope you can help. 1) I put clothes on the V4 figure(I did select Victoria before selecting the clothes), it fits well when not in motion.  I setup a walk path and it walks fine.  However it walks without the clothes, the clothes are staying in the starting point. My guess is all newbies go through this question.  I did try to look for the answer but couldn't find anywhere(yet). Any idea?   2) I find it very slow to make a moive (Animation > Make Movie).  I use all default settings and have the skeleton walk for few sec with no background(about 90 frames).  When I test the walk on screen, the figure walks fast, like real time.  However the movie took very long (like 15 min) to produce and the resolution is not good. I can see the color of the ground is like circles from the figure out. The resulting file size is 9mb.  Is there anyway I can speed it up? I select the default Microsoft codec, CPU spikes up to 100% but used only about 60% of memory.  I have a core 2 duo class machine, not the fastest but not the slowest either.  It is kind of unreasonable for a 3 sec movie takes this long to make.  I suspect it is something to do with the settings or video compression I used causing the problem. Hope someone can help.  Thanks.