Welcome to the Poser - OFFICIAL Forum

Forum Moderators:  Digitell, CHMedia    Forum Coordinators:  RedPhantom

Poser - OFFICIAL F.A.Q (Updated: 2020 May 06 10:25 am)


 Subject: Aiko 4 eyes not scaling

Azpir8king opened this issue on Sep 27, 2020 · 7 posts

Top of Forum Print

  Azpir8king    ( ) ( posted at 7:52PM Sun, 27 September 2020 

When I bring in Aiko 4 from the library, her eyes stay V4 in placement and size.

I tried running the BAT file and made sure no other V4's were in same directory. Any ideas?Aiko eyes wtf.jpg


  Guardian_Angel_671    ( ) ( posted at 9:00PM Sun, 27 September 2020  · @4400474

Is this the steps that you tried? run runtimelibraries!DAZDzCreateExPFiles-V4.bat? I can't remember what's where. It's been awhile since I had to do anything with A4. Also you may have to uninstall & re-install maybe?

Guardian_Angel_671
Daz Studio Coordinator
May the hands of fate be kind to you and yours. :)
guardian_angel_671@renderosity.com

  Guardian_Angel_671    ( ) ( posted at 9:15PM Sun, 27 September 2020  · @4400475

Also check to see if V4 is installed more than once an article I found in Daz forums said that causes this prob also. They said search for duplicate copies of V4 CR2 or Runtimelibraries!DAZVictoria 4 folder in your content directories.

Guardian_Angel_671
Daz Studio Coordinator
May the hands of fate be kind to you and yours. :)
guardian_angel_671@renderosity.com

  Azpir8king    ( ) ( posted at 3:28PM Mon, 28 September 2020  · @4400536

Guardian_Angel_671 posted at 3:27PM Mon, 28 September 2020 - #4400475

Also check to see if V4 is installed more than once an article I found in Daz forums said that causes this prob also. They said search for duplicate copies of V4 CR2 or Runtimelibraries!DAZVictoria 4 folder in your content directories.

Ran the file. Searched for alternate Victoria 4. CR2 on all drives. nothing. Even removed the V4 to V3 convertors on th off chance they are part of the problem.

Any other ideas?


  Guardian_Angel_671    ( ) ( posted at 3:39PM Mon, 28 September 2020  · @4400538

humm not off hand I found those ideas by googling A4 eye issues :(

Guardian_Angel_671
Daz Studio Coordinator
May the hands of fate be kind to you and yours. :)
guardian_angel_671@renderosity.com

  Azpir8king    ( ) ( posted at 3:41PM Mon, 28 September 2020  · @4400539

Guardian_Angel_671 posted at 3:40PM Mon, 28 September 2020 - #4400538

humm not off hand I found those ideas by googling A4 eye issues :(

Yep, That's what I had found as well even de-installed and reinstalled V4 and Aiko 4...no change


  Azpir8king    ( ) ( posted at 3:46PM Tue, 29 September 2020  · @4400635

OMG!!!! Fixed it!!! Everything was right under DAZ3D directory, which was an associated library under Poser. Then went through Poser content folder by folder. I Found an older "!DAZ" folder under the POSER Runtime directory that had V4 stuff in it. Off by itself. Not under library or anything. A legacy folder from an old installation. Deleted it and got this YAY!!!

fixed.jpg


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.