Welcome to the Poser - OFFICIAL Forum

Forum Moderators:  Digitell, CHMedia    Forum Coordinators:  RedPhantom

Poser - OFFICIAL F.A.Q (Updated: 2020 May 06 10:25 am)


 Subject: Poser 11 interface mistake

freyfaxi62 opened this issue on Sep 22, 2020 · 2 posts

Top of Forum Print

  freyfaxi62    ( ) ( posted at 9:44PM Tue, 22 September 2020 · edited on 7:38AM Thu, 24 September 2020

Content Advisory! Nudity advisory.

OK,it seems I've done something to Poser 11..My interface now looks like this ( see picture) and I don't seem to be able to get it back to normal. Everything still works..but it's just annoying " Resetting back to preferred state" doesnt change things ? I *suspect * I've accidently done something to the figure display style..but fiddling with those still doesn't do anything ? Poser Interfac.jpg


  RedPhantom    ( ) ( posted at 9:52PM Tue, 22 September 2020  · @4400112

It looks like you turned on the enable hardware settings in your preview settings. Go into render settings and click on the preview tab and uncheck that. Then click back on the tab of the render engine you use.


Available on Amazon for the Kindle E-Reader Monster of the North and The Shimmering Mage

Today I break my own personal record for the number of days for being alive. 
Check out my free stuff here

I use Poser Pro 11.2 and win 10


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.