Welcome to the MarketPlace Customer Support Forum

Forum Moderators:  jennblake   

MarketPlace Customer Support F.A.Q (Updated: 2019 Jul 12 4:28 pm)

banner

Contact and Support Information:

E-Mail: store@renderosity.com
Email Support available 7 days a week.
E-Mails will receive a response within 24hrs.

 

Phone: 615-333-7775 M-F 9:00am – 5:00pm system time
FAQ/Help!
PC / MAC Installation How-To


Checkout the Renderosity MarketPlace - Your source for digital art content!


 Subject: Can't Access Renderosity Content

SpookyNoise opened this issue on Aug 30, 2020 · 7 posts

Top of Forum Print

  SpookyNoise    ( ) ( posted at 9:06PM Sun, 30 August 2020 

A while ago I purchased the Princess Hair for G3F, but I can't access it on Daz. I made sure to put all the files in the right spots (data, runtime, textures), but Daz can't find the files. Specifically it can't locate the default base morph (uv sets/powerage/base/default.dsf) and the main DSON file (princesshair_491800.dsf) and comes out as a grey block. I can find the files in my computer, but no matter what Daz can't locate them and won't give me an option to locate them. I've also tried moving them into a separate folder to access through the Content Directory Manager, but that hasn't worked either.

Recently I purchased the 7th Ave: HC School Uniform Textures and put them in the appropriate folders. They don't show up in Daz either even though they're with the rest of the texture files for the clothes set. I tried opening the folder through My Computer and load them, but it won't work. Surprisingly, I can load the textures through the original folder I unzipped the files into but not through the folder with the original textures I copied them into.

Any help is appreciated.


  hborre    ( ) ( posted at 9:29PM Sun, 30 August 2020  · @4398203

Did you check the readme txt file for proper placement for each folder? And do you have more than one DAZ Library?


  SpookyNoise    ( ) ( posted at 9:38PM Sun, 30 August 2020  · @4398204

The Readme txt file doesn't specify any placement other than to unzip files directly to the Daz Studio Library. I unzipped them into a separate folder and copied everything into the other folders. Could that be a problem?

I have the My DAZ 3D Library that has almost all the Daz files, but there is also My Daz Connect Library that holds some random files. All the folders have labels like 1_11912 and a meta folder at the bottom.


  hborre    ( ) ( posted at 10:04PM Sun, 30 August 2020  · @4398210

The My Daz Connect Library will store files that are downloaded directly through the DAZ Studio program. Usually, in the readme txt, the vendor will include a primary folder and the path for each folder(s)/file(s) in the hierarchy. It is everything that appears in the second folder of the hierarchy that gets transferred to your Library folder. There are 2 ways to transfer files from your unzipped file. You can move all your folders to the primary My DAZ 3D Library and allow the move folders to overwrite the existing folders or move the content of each secondary folder to the correct place within the Library.


  SpookyNoise    ( ) ( posted at 10:55PM Sun, 30 August 2020  · @4398212

The readme txt just says to unzip directly to the Daz Studio Library. Everything else is just a list of the files included.

So are you saying I can just redownload the files and unzip them directly to the My DAZ 3D Library and it will automatically sort the files into the proper folders? Or do I still have to put them in the specific folders?


  hborre    ( ) ( posted at 8:16AM Mon, 31 August 2020  · @4398226

Yes, as long as your content folders are not within a top-level folder. Some users have 2 DAZ library folders, one called My Library and the other called My DAZ 3D Library. I prefer to install all my purchases or freebies into My DAZ 3D Library. If that is where you have placed your content, make sure that particular Library is selected in DS. Also, make sure you didn't accidentally nest folders within folders, for example, a data folder within a data folder. That will confuse DS.


  SpookyNoise    ( ) ( posted at 11:18AM Tue, 01 September 2020  · @4398338

OH MY GOD IT WORKED!!!

I deleted the original files and re-unzipped everything straight into My Daz 3D Library and it works fine. I'll go ahead and do the same with everything else I downloaded.

Thanks a lot! I was losing my mind with this.


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.