Welcome to the DAZ|Studio Forum

Forum Moderators:  wheatpenny    Forum Coordinators:  Guardian_Angel_671, Daddyo3d, Heatherlly

DAZ|Studio F.A.Q (Updated: 2020 Sep 04 1:56 pm)


 Subject: Hiding Parameters issue

Mella_via opened this issue on Aug 27, 2020 · 5 posts

Top of Forum Print

  Mella_via    ( ) ( posted at 12:27AM Thu, 27 August 2020 

Hello!

I recently started experimenting with custom morphs and I've reached the end stage however I have an issue while exporting. I need to have the "Morph Loader" (underlined red in the img) set to "hidden" but the morphs within need to be visible. How can I achieve this?

HidingIssue.jpg

Thanks, Mell.


  Mella_via    ( ) ( posted at 12:28AM Thu, 27 August 2020  · @4397837

That is to say, right clicking on "Morph Loader" and selecting "Hide property" doesn't change anything.


  skinklizzard    ( ) ( posted at 4:41AM Thu, 27 August 2020  · @4397841

click the gear on the morphs themselves, edit properties, change the directory they are in from Morphs/Morph Loader > Morphs/ and the Morph Loader category will go away.

general convention is to have adjustment morphs under Actor>adjustments though if you want them to show up in the shaping pane


  donnena    ( ) ( posted at 9:33AM Thu, 27 August 2020  · @4397870

morph loader needs to be renamed Actor

;>

Andy!


  Mella_via    ( ) ( posted at 8:59PM Thu, 27 August 2020  · @4397926

Both of you were right! Thank you!


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.