Welcome to the Blacksmith3D & Texture Transformer Support Forum

Forum Moderators:  fly028, Blacksmith3D   

Blacksmith3D & Texture Transformer Support F.A.Q (Updated: 2017 Sep 11 5:49 pm)

BLACKSMITH3D Version 7.0.6.0 FreeTrial & Updates

FOR WIN: http://blacksmith3d.com/files/Blacksmith3D-v7.0.6.0-Win.zip 
FOR MAC:
http://blacksmith3d.com/files/Blacksmith3D-v7.0.6.0-Mac.zip

Please see our video tutorials at YouTube.com/user/Blacksmith3d/videos, visit Our Store, or Our FreeStuff. Stay up to date with the newest versions by subscribing to our Email Update List for Blacksmith3D and Texture Transformer.Please remember to add renderosity.com to your safe senders lists.

 

Click on these links for our Blacksmith3D and Texture Transformer Manuals and Blacksmith3D Manual resource files for tutorials 

Texture Transformer Version 2.0.6.0 FreeTrial & Updates

FOR WIN: TextureTransformer-v2.0.6.0-Win 
FOR MAC:
TextureTransformer-v2.0.6.0-Mac

The current Blacksmith3D version is 7.0.6.0 (Free Trial same as unregistered version, so trial users do not need to download and install additional software, simply buy the license and register through the Trial when ready). PLEASE CLICK HERE for additional links to older versions or the TTv2 base packs.


 Subject: obj not found

emotionaldreams opened this issue on Jan 09, 2020 · 5 posts

Top of Forum Print

  emotionaldreams    ( ) ( posted at 12:47AM Thu, 09 January 2020 

**im getting "error loading the source character (source OBJ not found) with trying to convert a material from G2 to G3. im looking right at the character files. yet TT2 can not file them. everything is set right you the settings

EDIT: now it dont matter which character i use. i get that message frequently now. i was only able to get ONE character converted since i bought this thing... unexceptionable **


  brahann    ( ) ( posted at 3:28AM Thu, 09 January 2020  · @4375953

Sounds as if you are not pointing at the model sources I would check your path settings


  fly028    ( ) ( posted at 8:18AM Sat, 11 January 2020  · @4376193

Hello emotionaldreams, Are you using TT as a standalone or from Blacksmith3D? If you are using Blacksmith3D, could you check in file /preferences that runtimes are correctly declared? If you are using TT2, could you do the same in "setting" When doing a conversion, TT or Blacksmith is looking for information in "declared" runtimes. Your files are pointing to references located in those runtimes. So, if the runtimes containing the information is not declared and if your file is in one runtime and the obj in another one, the link cannot be found.

Hope it will works better now, Best regards,


  emotionaldreams    ( ) ( posted at 8:20PM Tue, 14 January 2020  · @4376686

i have the standalone TTi got it working now. seems there were duplicate files (dont know how THAT happen) and they corrupted each other. so i deleted one and reinstalled the other. everything fine now :)


  fly028    ( ) ( posted at 11:18PM Tue, 14 January 2020  · @4376691

Hello emotionaldreams,

Glad you found the solution. it was "character" duplicated files or TT files?

Best regards


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.