Welcome to the DAZ|Studio Forum

Forum Moderators:  digitell    Forum Coordinators:  Guardian_Angel_671

DAZ|Studio F.A.Q (Updated: 2019 Feb 01 1:12 pm)


 Subject: Daz3d 4.10 Bug, User Error, or ???

moranged opened this issue on May 03, 2019 · 9 posts

Top of Forum Print

  moranged    ( ) ( posted at 4:50PM Fri, 03 May 2019 

The Short:

On the Surfacing/Rendering view, surfaces won’t show in the Surfaces/Presets tab (when using the Self Serve workplace). Some surfaces, like Michael 4 or Genesis 8, will show in the Surfaces/Editor tab but will be greyed out, and still will not be available in the Surfaces/Presets tab. Is this a bug or something else?

The Long:

This is not the first issue I’ve had with Daz3D. I’ve been using Poser and found that the renderings with Daz3d have a very pleasing quality especially with Iray so downloaded the free software. For a time it seemed to work and as I became more familiar with Daz3d I attempted to use more of its capabilities such as emissive objects. That’s when I found that things weren’t working as expected.

I didn’t realize when, but the Photorealism option stopped working. I’d let a render sit for hours and nothing would show. And when I attempted to create emissive objects they weren’t ‘emissiving.’ I searched the web, Daz3d FAQ’s/forums and Renderosity but haven’t found anyone with quite the same issues. I put in a ticket with the Daz3d tech team and there was some effort and back and forth. I sent a sample file which I had loaded with primitive cones that came with the Poser library, and the Daz3d tech person was seeing cubes.

I did a reset of Interface (under Preferences), and that seemed to restore the Photorealism capability, but now the surfaces issue has cropped up. I'm not sure if there is more still not working correctly and just haven't discovered it yet.

Any brilliant ideas? Or just plain ideas?

My set up is an iMac, 3.2GHz, with 24GB Ram, and a NVIDIA GeForce GT 755M 1GB graphics card.

Surfaces1.png Surfaces2.png


  jestmart    ( ) ( posted at 9:50PM Fri, 03 May 2019  · @4351229

Click the little triangle by the figure/object name(s) to see the actual surfaces


  moranged    ( ) ( posted at 11:55PM Fri, 03 May 2019  · @4351231

Thanks for the effort. As noted, the surfaces are greyed out and not selectable. Expanding does not change that so will not show up in the presets.


  RHaseltine    ( ) ( posted at 8:45AM Sat, 04 May 2019  · @4351235

Do you have anything entered in the filter field in the Editor tab?


  moranged    ( ) ( posted at 9:44AM Sat, 04 May 2019  · @4351237

Thanks! But no filter.


  RHaseltine    ( ) ( posted at 2:35PM Sat, 04 May 2019  · @4351252

Is the selected item an instance?


  moranged    ( ) ( posted at 4:02PM Sat, 04 May 2019  · @4351254

Yes. If you mean selected in the Posing or Loading views.


  RHaseltine    ( ) ( posted at 4:12PM Sat, 04 May 2019  · @4351255

Instances can't have their surface proprties edited - they are exact clones, aside from the object level transforms (placement and scale) of the original, but they don't serve as proxies for editing the originals.


  moranged    ( ) ( posted at 6:13PM Sat, 04 May 2019  · @4351265

Not sure what an instance means. So if I don't know, then it can't be an instance. I was assuming you meant if it was selected prior to moving to the render tab.


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.