Welcome to the Genesis 3 to Poser-FREE Utility Help Forum

Forum Moderators:  jennblake   

Genesis 3 to Poser-FREE Utility Help F.A.Q (Updated: 2018 Mar 27 5:00 pm)



 Subject: Why is G3 flying apart when I pose her?

lululee opened this issue on Aug 01, 2016 · 11 posts

Top of Forum Print

  lululee    ( ) ( posted at 12:34PM Mon, 01 August 2016 · edited on 12:36PM Mon, 01 August 2016

Trouble shooting : Applying a Pose causes G3 to fly apart. Yikes, you've gone through all of the steps to get G3 into Poser. She's there but flys apart when posed. Don't give up. You are very close to victory.

Possible causes: · Folder setup : · The DS "data" folder and the runtime folder must be on the same level as the runtime folder. (See screen shot)

Resaving Genesis 3 *· You've loaded Genesis 3 for the first time.

  • Did you save her back to Poser (preferably with a new name) before you put her *through Willdial's plugin? ·
    *DSON *· Check your version of DSON Importer. *· It needs DSON Importer version 1.1.3.49.

*IF all else fails:

https://www.renderosity.com/mod/forumpro/?thread_id=2903738

Please read Haruchai post: This is just part of it. "The only way I was able to solve this was to use willdial's method of getting the original Genesis 3 Female in to Poser via PoserCF files and the update script. However, once I have the base figure in Poser successfully the adding of anything else is then available direct from the DAZ Studio My Library Folder using Library Manager 2, hair, characters, pose etc. all load and conform correctly."

Cheerio lululee

8-1-PoseFly.jpg


  lululee    ( ) ( posted at 12:37PM Mon, 01 August 2016  · @4278211

Folder Structure:

8-1-FolderLayout.jpg


  kol_2005    ( ) ( posted at 7:08PM Thu, 04 August 2016  · @4278735

hi Lululee I asked this question on the other thread concerning your videos which I purchased with pictures attached to show the areas that do not show daz folders - What I would like to know is how on earth do you get two runtime folders into one folder? in other words what is the actual runtime folder is it a Daz3d one or a Poser one? also below this is what I get from both library manager and XL's which I also purchased, also running the wilddial program does not do anything. When exactly do you run it as I cannot find any documentation on this forum explaining how to only one telling me how to make a cr2 file out of GF3? Sorry for all these questions but I have been waiting patiently for an answer all week on the other post? prob1.jpg prob2.jpg


  lululee    ( ) ( posted at 8:37PM Thu, 04 August 2016  · @4278752

Hi Kol, I think you are missing your Daz Studio plugin for your Shaderworks LibraryManager. I've sent you a site mail message. Cheerio lululee


  Renderholic    ( ) ( posted at 8:56AM Sun, 07 August 2016  · @4279035

I have tried to follow Lullee's tutorial. I basically combined my Daz and Poser 11 folder. Screen shot below. I purchased the Dimensions3D Library Manager and was able to load a G3 character into Poser 11 without problem. No problem with loading the morphs or textures. However, I was not able to load poses. Every time I tried to load a pose the figure flies apart.

I also had problems with Wildials morphs. I saved the character as you suggested, but when I tried to run Wildials morph i recended an error message. "Object reference not set to an instance of an object."

Any idea what I am doing wrong? Image1.jpg


  MollyFootman    ( ) ( posted at 5:41PM Sat, 27 August 2016  · @4281354

I had things working OK also and then experienced the same problem (including the vexing message "Object reference not set to an instance of an object" when using the Willdial utility. I am using the latest version of Poser 11 Pro (I think SR 5). It's driving me nuts. I'm so close... so close...

Clearly some kind of joint editing problem is going on. Hoping for a quicker fix than just editing all joints by hand... Ack!


  MollyFootman    ( ) ( posted at 8:28AM Mon, 05 September 2016 · edited on 8:31AM Mon, 05 September 2016 · @4282232

I've been messing with this the better part of a week and this is what I've found. First of all, I'm using:

  1. Windows 10 Pro with the latest patches
  2. Poser Pro 11 SR 5
  3. DSON 1.1.3.50
  4. D3D's Library Manager XL latest version
  5. DAZ Studio 4.9

It seems that Library Manager XL is failing to properly do the conversion to triax. It should do that automagically and it does in Lululee's nice video tutorial but it doesn't for me. So here's a work flow that gets G3 and all expressions into Poser for me:

  1. Load desired figure in DAZ Studio.
  2. Convert figure to triax and save
  3. Use Library Manager XL to import the figure you converted to triax into Poser
  4. Save figure in Poser
  5. Find resulting cr2 file and load into Willdial's G3 Poser updater, convert and save
  6. Go out and have celebratory drinks ;P

I hope this helps someone with the same problems I was having. I think my issues have to do with the latest version of Poser Pro 11 as an interesting thing is happening when I try Lululee's work flow: the resulting figure is loaded as skinning method "simple bones single skin - interoperable" rather than as "Poser traditional" as you would expect. Strangely, the expressions work in that case but all the rest of the joints are messed as in Lululee's first post here. >.< The work around pre-converted triax file loads the way I would expect with "Poser traditional" skin.

As you say, dear Willdial: "Ah, the joys of transferring between systems!"

I finish this long and boring post with a "THANK YOU!!" to Willdial and Lululee! <3


  kol_2005    ( ) ( posted at 6:17PM Tue, 06 September 2016  · @4282371

MollyFootman unfortunately I cannot get to 6.Go out and have celebratory drinks ;P the expressions work yes but she has no skin and wobbles when moving her - however I still need to place daz3d folders in poser 11 content folder


  MollyFootman    ( ) ( posted at 8:12AM Sat, 10 September 2016 · edited on 8:15AM Sat, 10 September 2016 · @4282866

I'm sorry that you're still having trouble... I do enjoy that step 6! I suspect that having all your DAZ files in the same runtime as your Poser files is an important step that I did not mention. I simply copied "C:Users PublicDocuments My DAZ 3D Library " contents to the directory containing my Poser runtime (for some reason the backslashes don't come through when I was setting up that address ). I hope that will do it. I've had very good luck with applying materials using D3D's Library Manager XL and then tweaking them a bit since bump maps don't come across for some reason.

I'm working on setting up Ivan 7 at the moment and, dang, he's a mean looking dude! XD

Good luck!

-Molly


  Renderholic    ( ) ( posted at 9:22AM Sat, 10 September 2016  · @4282870

I had the same problem following Lululee's tutorial. G3F was flying apart in Poser 11 when I tried to pose her. Willdial checked my converted CR2 file and Dimensions3D Library Manager was not converting to triax. I followed Willdial's tutorial and converted G3F to triax in Daz and saved. I imported her into Poser 11 and saved. Now everything is working. I was able to use Willdial plugin to get expressions working. So far Dimensions3D Library Manager has worked fine for loading G3F hair and clothing into Poser without having to go through Daz 3D. Thanks to Willdial and Lululee in helping me solve the problem.


  MollyFootman    ( ) ( posted at 10:43AM Sat, 10 September 2016  · @4282887

Yes! That's exactly my experience! 😁

Molly


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.