Welcome to the Photoshop Forum

Forum Moderators:  Deenamic    Forum Coordinators:  wolfenshire

Photoshop F.A.Q (Updated: 2016 Aug 12 11:23 am)

Our mission is to provide an open community and unique environment where anyone interested in learning more about Adobe Photoshop can share their experience and knowledge, post their work for review and critique by their peers, and learn new techniques while developing the skills that allow each individual to realize their own unique artistic vision. We do not limit this forum to any style of work, and we strongly encourage people of all levels and interests to participate.

Are you up to the challenge??
Sharpen your Photoshop skill with this monthly challenge...


Checkout the Renderosity MarketPlace - Your source for digital art content!


 Subject: Pressure sensitivity of tablet not working anymore

Lucie opened this issue on Feb 13, 2013 · 4 posts

Top of Forum Unsubscribe Print

  Lucie    ( ) ( posted at 1:51PM Wed, 13 February 2013 · edited on 1:52PM Wed, 13 February 2013

I have a Wacom Intuos 3 tablet, photoshop CS6 and Windows 7.  I have no idea why, but the pressure sensitivity of my tablet won't work anymore.  I did a search on google to see if others had had the same problem, on Adobe's forum found a solution that seems to have worked for many so I tried that...  Roughly, it said to uninstall my wacom driver, unplug the tablet, reboot, install driver, plug the tablet and reset my preferences in photoshop.  I've done this last night and it worked, I was thrilled but it was late, was exhausted,so I turned off my computer and went to bed.  When I turned it back on and went in photoshop this morning it didn't work anymore, pressure sensitivity was gone again.  I get this little warning in my brush settings when I try to put it on Pen Pressure or tilt or other setting that requires pressure sensitivity, but it doesn't tell me how to fix it.  I've also tried installing different drivers, the latest one and then older ones to see if it would make a difference to no avail...

Any help would be greatly appreciated!  I'm starting to feel a little desperate... 

finfond.net (store)

  bobbystahr    ( ) ( posted at 9:43PM Wed, 13 February 2013  · @4040557

How old is the fiber tip in the pen? They do wear out and I believe that's a symptom.


Once in a while I look around,
I see a sound
and try to write it down
Sometimes they come out very soft
Tinkling light sound
The Sun comes up again






  Lucie    ( ) ( posted at 10:03PM Wed, 13 February 2013  · @4040576

Hummm...  I'm going to try that, I have extra tips here.  Thanks for the suggestion! I'll let you know if it works.

finfond.net (store)

  Maxxstevens    ( ) ( posted at 2:00AM Tue, 26 March 2013  · @4053849

Also I find that changing the tip works however if you still get a problem, try uninstalling the program or drivers and reinstalling them, sometimes if you unplug the usb cable form your system and plug it into another port, it wont register the change...this might be yoru issue but I have encountered, this particular issue when I changed usb ports, now I have to number the plugs to fit where they are to go.

Try if there is a progrm to see if there is a set up or calibration for the tablet, sometimes it could be with in the drivers themselves in case the pressure is not set properly, this should be in the control panel, and an icon for tablets.

 To create a post you must first sign in or register an account.