Welcome to the Poser Forum

Forum Moderators:  Kendra, wheatpenny, Jules53757    Forum Coordinators:  darknewt, gmm2

Poser F.A.Q (Updated: 2019 Jan 31 1:28 pm)


 Subject: Helping Poser Newbies

basicwiz opened this issue on Apr 23, 2012 · 485 posts

Top of Forum Print

  hborre    ( ) ( posted at 7:39PM Sat, 14 July 2012 · edited on 7:41PM Sat, 14 July 2012 · @3957571

I wouldn't recommend it unless you can separate the content from everything else.  However, this is the bottomline, when installing Poser P8, P0, PP2010, PP2012 on Vista or Win 7 you will be prompted where to install your content.  Old time traditionalists will install content into the main Poser runtime, that is one of the options.  But, if you bother to read the other options, one will recommend installing the main program in Vista's/Win 7's Program Files folder and the content into documents/my documents.  You can also create other external runtimes in that same location and link them to the Poser Library.  This arrangement offsets UAC interference and allow content to be viewed as in earlier versions.  If you are inclined to uninstall, then reinstall Poser as per it's recommended option, you will correct the problem and see everything in the Library. 

Unless you are really sure where all your files are located under the present installation, relocating them will eventually break Poser to the extent that you will be forced to uninstall/reinstall as a final solution.

 

Edit: Old files will still work but if they have associated texture files, you might get missing files errors.


  pauline    ( ) ( posted at 8:29PM Sat, 14 July 2012  · @3957582

thank you, I accepted the suggested options. I don't remember where it gave me an option to put the content in a different location but if you say it did then I believe you. Once it told me this is where it wanted to put stuff, no I didn't bother to read the other options. if the program doesn't know itself where everything goes then I can't imagine how they think I should. I appreciate your advise, I suppose I will either reinstall it or just find something else that is not such a hassle


  FutureFantasyDesign    ( ) ( posted at 1:58AM Sun, 15 July 2012 · edited on 2:00AM Sun, 15 July 2012 · @3957635

No. Pauline do you have any content you have purchased yourself? Like Vickie 4 or Aiko 3 or any characters? You know a runtime you used with your other versions of poser. OR!!! Are you trying out poser as a first timer?

OK, if you do have other content, when you open the library there is a place at the top of the library with a little folder and a man running in it? See that? OK, click on that and surf to your runtime from previous versions. The trial version of poser 9 does not come with content like the full version. If you do not buy it, thay are not going to give you free content, understand? So they do not include any content for you to potentially keep after the trial expires. But content you already own is what Basicwiz is refering to. Did this make better sense>?

Hope I could help....

Ariana

Is there water in your future or is it being shipped away to be resold to you?
Water, the ultimate weapon...

www.futurefantasydesign.com


  tamathy    ( ) ( posted at 12:41PM Sun, 15 July 2012  · @3957836

I went back after reading the thread again & Poser Pro 2010 has installed a content folder with runtime folder inside in my documents. DAZ did this as well. I'm putting everything in there. I ran a quick test after the first 10 zip files & everything seems to  be going into the folder Poser pulls from. Didn't try DAZ because I'm not as interested but I think putting everything into My Documents is going to be a huge help. 


  deanis91    ( ) ( posted at 6:29AM Tue, 24 July 2012  · @3962040


Hi all

I purchased Poser 2012 three days ago and have been mucking around the with the UI trying to get the hang of things.

Either ive accidentally deleted the library window or its suddenly vanished for some reason, and i can't seem to get it back.

Ive tried using the 'Window' > 'Library' tab, "shift + ctrl + b" etc to no avail.

Poser is installed on a secondary HD, with the library file located inside the root directory "(../Smith Micro/PoserPro2012/runtime/libraries)"

Is there any way i can fix this?

cheers 


  FutureFantasyDesign    ( ) ( posted at 9:22AM Tue, 24 July 2012 · edited on 9:25AM Tue, 24 July 2012 · @3962079


Quote - Hi all

I purchased Poser 2012 three days ago and have been mucking around the with the UI trying to get the hang of things.

Either ive accidentally deleted the library window or its suddenly vanished for some reason, and i can't seem to get it back.

Ive tried using the 'Window' > 'Library' tab, "shift + ctrl + b" etc to no avail.

Poser is installed on a secondary HD, with the library file located inside the root directory "(../Smith Micro/PoserPro2012/runtime/libraries)"

Is there any way i can fix this?

cheers 

You want to go up to the tab that says "Window" and drop down the list, select 'Library' and it will put your Library Window back on your poser side bar.

Hope this helps! ;)

Ariana

Is there water in your future or is it being shipped away to be resold to you?
Water, the ultimate weapon...

www.futurefantasydesign.com


  FutureFantasyDesign    ( ) ( posted at 9:41AM Tue, 24 July 2012 · edited on 9:41AM Tue, 24 July 2012 · @3962083

Oh I am sorry I did not completely understand your delemna. Have you updated your Adobe Flash? Also if you click on the poser program ICON, and there will be a drop down on that, at the bottom it says 'Properties'. Select Win 7 SP2 and that should also help.

Sorry I misunderstood.

Ariana

Is there water in your future or is it being shipped away to be resold to you?
Water, the ultimate weapon...

www.futurefantasydesign.com


  deanis91    ( ) ( posted at 5:50AM Wed, 25 July 2012  · @3962412

Thanks for your reply Ariana.

I tried updating Flash, but it was already the most current version.

I couldn't find the drop down menu that you talked about, but instead i went to 

Edit --> General Preferences --> Interface: Launch to Factory State
                                                -->  Library: Embedded

The library window has returned! However, it's completely empty.
I got some weird error message when i first tried reloading it, so ill google the code and see what pops up.

Hopefully this helps anyone else having the same problem.

 

 


  deanis91    ( ) ( posted at 6:51AM Wed, 25 July 2012  · @3962426


ok

So aparently poser connects to the net before loading the content library, presumably checking something, but im buggered if i know what.

Adding the Poser executable to the McAffee firewall whitelist was all that was needed.

Good luck to anyone that had the same issue, hope this helps! 


  hborre    ( ) ( posted at 8:54AM Wed, 25 July 2012  · @3962459

The Poser Library requires access to specific internet protocols to function appropriately.  Any firewall or antivirus denying access will generate an error and a blank Library.


  SiodaMactiir    ( ) ( posted at 4:20PM Tue, 21 August 2012  · @3976085

ok, so I just bought poser debut, and it works great for the most part. my only issue is that when I give the people clothes, it doesn't actually work right. their bodies show through parts of the clothing. I've done the "conform to..." part, and it sorta works, but not really. how do I fix this?


  basicwiz    ( ) ( posted at 6:37PM Tue, 21 August 2012  · @3976187

What character are you using? V4? Did you apply the clothing magnets?


  ElZagna    ( ) ( posted at 7:15PM Tue, 21 August 2012  · @3976211

I experiance this frequently myself even when using V4 without any morphs! One vendor (3d-Age maybe) always says (in broken English) something like, "The auto conform should work, but if it doesn't, delete and reload." I tried that once and it actually worked. No pokethru.



OS: Windows 10 64-bit, Poser: 10


  RHaseltine    ( ) ( posted at 9:52AM Wed, 22 August 2012  · @3976461

You do need to apply the magentise pose to the clothes, especially if the collars are lifted in your pose as that pulls the breasts up (using the magnets) and the pose makes the clothes follow.


  ElZagna    ( ) ( posted at 10:17AM Wed, 22 August 2012  · @3976482

Sometimes the magnet poses work and sometimes they don't. Either way it shouldn't have any effect at the zero pose. My understanding is that they help move the clothes with the poses.



OS: Windows 10 64-bit, Poser: 10


  RHaseltine    ( ) ( posted at 3:03PM Wed, 22 August 2012  · @3976691

That's right, the magnets shift as V4 is posed and they need to affect the clothing. The magnetise poses are fussy - you need, as I recall, to make sure you select V4 before loading each piece of clothing (Poser will select the clothing after you load it), and you need to make sure you are using the pose that corresponds to your V4 (the nth loaded into the scene needs Magnetise pose n).


  Miss Nancy    ( ) ( posted at 3:32PM Wed, 22 August 2012  · @3976712

deanis, prior to loading the library, poser contacts contentparadise, renderosity, rdna and producturlsupport, that users might search those for items they need.



  SiodaMactiir    ( ) ( posted at 5:59PM Wed, 22 August 2012 · edited on 6:04PM Wed, 22 August 2012 · @3976819

I'm using alyson just as practice, learning stuff with props and whatnot. I'm looking at tutorials for magnets, and I can't find anything in the menus on here about magnets.

 

also, I've done the delete and retry thing a lot. no change at all


  hborre    ( ) ( posted at 7:44PM Wed, 22 August 2012  · @3976854

Specifically, for conforming to fit as close to correct as possible, the morphs found in your model should be found in the clothing item.  So, for example, if V4 contains barbarian in her morph parameters, that same morph should be found in the clothing.  Otherwise, you will have pokethru's when the morph is dialed up.  And the way to introduce those missing morphs is by using Wardrobe Wizard or Morphing Clothes. 

Also, pose your models before conforming clothing.  In most cases, those pokethru's will not appear. 

Make body parts invisible if clothing covers those areas. 


  ElZagna    ( ) ( posted at 10:51PM Wed, 22 August 2012  · @3976902

Quote - deanis, prior to loading the library, poser contacts contentparadise, renderosity, rdna and producturlsupport, that users might search those for items they need.

Why would it do that? What if we don't want to search for any products? Why delay the startup for something that the user will likely not need? And what is producturlsupport?



OS: Windows 10 64-bit, Poser: 10


  Miss Nancy    ( ) ( posted at 3:03PM Thu, 23 August 2012  · @3977173

zag, those sites are safe connexions, e.g. no blacklisted tracking cookies nor trojans currently associated with any of them, hence I reckon it's safe to connect.  poser does that to accommodate users who wish to search for content online.  producturlsupport is a site for smith micro's softwares in re: updates et al..  bill mentioned that the poser library will load, even if the machine is not connected to the internet, should one be desirous of that.

personally I was rather pleased to see 'rosity's name added to the list, after all these years of faithful service as a poser content provider and a place where new users can learn about poser.



  ElZagna    ( ) ( posted at 3:37PM Thu, 23 August 2012  · @3977197

Thanks, Nancy. I wasn't so worried about the trustworthyness of the sites as much as I was about the unnecessary delay in making the connections. I would prefer that any such connection occur only after the user takes some speific action to trigger it.



OS: Windows 10 64-bit, Poser: 10


  bartsavagewood    ( ) ( posted at 11:05AM Mon, 10 September 2012  · @3985272

am loooking for someone near by that can show me what I'm doing wrong in the face room working on faces in poser 8 save and they end up as 2010 files that will not work in 2010 or 8


  Bendinggrass    ( ) ( posted at 5:40PM Fri, 14 September 2012  · @3986940

HI.

I might be in the wrong section for this question, but this seemed like a good place to start.

The present promotion allows for a 30% discount for one purchase. And this is a GREAT idea, and a worthy promotion. Thanks Rendo.

Is this product included in the promotion:

 "The 3D Cookbook: Multipass Rendering"   by  RubiconDigital.

 

Thanks.

R


  bartsavagewood    ( ) ( posted at 12:19PM Sat, 15 September 2012  · @3987102

anyone living in Nebraska that can tutor a poser newbie?


  Kinder-1    ( ) ( posted at 2:13PM Fri, 28 September 2012  · @3992969

Hi I'm a very new newbie- only had Poser for 2 days. I'm on a 64 bit computer. I've downloaded V4 and morphs and A4 and after some difficulty I think I've extracted all the Poser PC files - I make it 10. I have installed these into the runtime directories but when I load V4 I get an anaemic spiderwoman! ie no skin and no bikini. I guess I've mucked up somewhere along the way. Should I uninstall and start again or is ther something simple that I've not done that some veteran user can spot. I've tried to follow Sveva's tutorial ie installing separately into the different runtime departments.  Any ideas folks?


  Miss Nancy    ( ) ( posted at 5:51PM Fri, 28 September 2012 · edited on 6:01PM Fri, 28 September 2012 · @3993065

Content Advisory! Nudity advisory.

on the spiderwoman, perhaps you can post a screenshot of the material room, such that the shot shows both the render and the material nodes for the skin. this version is the one that came with carrara 6, but their current freebie is likely similar.

FREE photo hosting by PostMyImage.com



  Kinder-1    ( ) ( posted at 10:51AM Sat, 29 September 2012  · @3993332

Thanks but i've manage to sort it. Now got the textures correct.  Thanks for your interesst.


  colpolstudios    ( ) ( posted at 4:10AM Sun, 30 September 2012  · @3993641

I am hoping you will help me with a newbee question.

I wish to use my normal map within poser but I can not find a normal map within the material room.

I placed my normal map image into the bump section but is this correct?

Would you recommend that i use a bump map image ?

 


  dolphing    ( ) ( posted at 7:21PM Sun, 30 September 2012  · @3994005

 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.