Welcome to the Poser Forum

Forum Moderators:  Kendra, wheatpenny, Jules53757    Forum Coordinators:  darknewt, gmm2

Poser F.A.Q (Updated: 2019 Jan 31 1:28 pm)


 Subject: Helping Poser Newbies

basicwiz opened this issue on Apr 23, 2012 · 485 posts

Top of Forum Print

  DasioDan    ( ) ( posted at 1:20AM Tue, 12 March 2019  · @4347913

Nails60 posted at 1:16AM Tue, 12 March 2019 - #4347848

If you download and install this morph…

Thank you for this. I tried to PM you to ask where it was on the site but apparently the admins won't allow PMs for members under 30 days. <{:-o


  DM_Oldtimer    ( ) ( posted at 8:45AM Fri, 15 March 2019 · edited on 8:47AM Fri, 15 March 2019 · @4348100

Ok, so this is going to seem a really ridiculous question, but I found my old Poser 4 and installed it. It works but all of my old content - morphs, models, textures, etc - were on my old computer that my ex wife got rid of after my divorce (I digress). I’m also struggling with the fact that I’ve forgotten what I used to know when using this in 2002-2004. First, is there some place where I am able to get the stuff that will work with Poser 4? I’m not a graphics guy or a game guy, but use it to create images for placing in my own pen and paper RPG materials. I think Poser 4 will suit me for this without going into new versions. some of the stuff I created in 2004 was with morals and the freak and m3 (I think). ```


  petepix    ( ) ( posted at 10:58AM Sat, 20 April 2019  · @4350356

I want to change the hierarchy of figures including the root. Almost always "hip". I want to be able to change the root to either hand, either foot, head... etc. so they will animate much better. (Picked up by foot or hanging onto rope etc.) There MUST be a way to do this. I've been looking around for years and have never found out how. So I'm asking you folks. Thanks.


  Hergt    ( ) ( posted at 9:07AM Mon, 20 May 2019  · @4351966

I am running Poser 2014 Pro and the figure circle doesn’t appear although the display is set. I reinstalled the program and it still doesn’t appear, anyone have a solution? Thanks


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.