Welcome to the Poser - OFFICIAL Forum

Forum Moderators:  Kendra, wheatpenny, Jules53757    Forum Coordinators:  darknewt, gmm2

Poser - OFFICIAL F.A.Q (Updated: 2019 Jun 20 8:35 am)


 Subject: Helping Poser Newbies

basicwiz opened this issue on Apr 23, 2012 · 501 posts

Top of Forum Print

  perpetuavelouria    ( ) ( posted at 4:19AM Thu, 10 October 2013  · @4109482

Yes, I did the pose first, then conform thing, but not much improvement. I will have a look for the properties thing you mention. Thanks again Superman!


  hborre    ( ) ( posted at 7:56AM Thu, 10 October 2013  · @4109494

Also magnitize the clothing item for V4.  Someone else in another post had pokethrough problems and that cleared it up. 


  Mauadib    ( ) ( posted at 4:09AM Tue, 22 October 2013 · edited on 4:11AM Tue, 22 October 2013 · @4111961

will try your suggestions SVDL but i have just about given up hope to tell you the truth with V6  in fact its to the point where i truely believe i have wasted my time with the purchase.   constant clothing issue.   constant archiving while trying to pose. and to top it all off there are multiple renduring crashes.  either directly after the first frame or at frame 50 of a 130 frame render.  i render in still format with jpeg extention and them piece it all back together with After Effects.  it never crashes on standard v4 avatars or below.   i am not running any type of virus software or the like.  i use win utilities pro to clean registary. and my system is as follows;

i7 4960

512 Gb SSD

24GB Ram

nvidea GTX 780

i think it is an issue with the DSON importer and its in-ability to  handle v6 in poser pro 2014 properly but i dont know for sure

 anyone got any ideas? cause it looks like i am going back to the basics with v4


  basicwiz    ( ) ( posted at 7:15AM Tue, 22 October 2013  · @4111979

A great many of us are unable to get good results from DSON. You are not alone. It may be time to go back to something that was designed to work in Poser and get on with your project.


  Mauadib    ( ) ( posted at 7:33AM Tue, 22 October 2013  · @4111983

Quote - A great many of us are unable to get good results from DSON. You are not alone. It may be time to go back to something that was designed to work in Poser and get on with your project.

agreed..it is a shame that a good company like DAZ can no longer create the characters we love.  they had some very good pieces.  I am by far not the expert otherwise i would do it myself, but hopefully someone has the knowledge to build a character like VIC 6 and M5 that would actually work with poser...it is unfortunate that Smith Micro doesn't have a character that is just as intence or as popular as the Vic and M series.


  Cimaira    ( ) ( posted at 12:09AM Thu, 24 October 2013  · @4112417

OK, I just went through all 13 pages and didn't see my question, so I'll go ahead and ask. 

I am using Poser Pro 2012 SR3, on a Win 7 pro 64 bit.  I was going to install something the other day that had render setting preferences, they gave the location to install these preferences, however, I can't find the folder they suggested.

I go to User/AppData/Roaming/Poser Pro...

then I have two folders>

9

&

9_2012_10_10 2_36_37 pm

 

neither one of these have Render Setting Perference folder. 

Do I create one? And if I do, which folder should I put it in?

 

any help would be greatly appreciated!


  MikeMoss    ( ) ( posted at 1:01AM Thu, 24 October 2013 · edited on 1:03AM Thu, 24 October 2013 · @4112425

Hi

Make sure you have it set to show hidden folders.

Try Agent Ransack, and search for the folder.

I found mine in Users, User Name, App data, Roaming, Poser 2014.

Thant's in Windows 8.

http://www.mythicsoft.com/agentransack/download

I really like Agent Ransack, it makes the Windows search engine look like zip, and it's free.

I use it every day.

Mike

PS, It was in a folder called "English"

If you shoot a mime, do you need a silencer?

  Cimaira    ( ) ( posted at 8:53AM Thu, 24 October 2013  · @4112450

Thanks Mike, I'll look up that search engine.

I've got it set to show all folders, and I found the Roaming/Poser Pro folder, it's after that I get confused.. there are two folders inside the Poser Pro folder, and neither one of them have a Render Preferences folder which is where the instructions say I should place these preferences.

I could make a Render Preferences folder, but I'm not sure which folder I should use inside the Poser Pro folder. 

I hope I'm making sense, lol.


  MikeMoss    ( ) ( posted at 10:01AM Thu, 24 October 2013  · @4112468

Hi

This is where mine is at, it's not quite the way I described it above.

A picture is woth, etc... 

Poser Pref.

 By the way I didn't say that Agent Ransack adds itself to the right click dropdown list so you only have to point at a folder, right click and select Agent Ransack, i.e. Users and it will open a search window and search that folder and it's sub folders.

I'm a big fan, I've used it for years, since Windows 7, the Windows search engine has really sucked.

I had it not find things that I was sitting there looking at in Windows Explorer.

Mike

If you shoot a mime, do you need a silencer?

  Cimaira    ( ) ( posted at 11:15AM Thu, 24 October 2013  · @4112476


ok, thanks for the screen shot, but heres my problem, lol I have two folders that could be used. I'll try and attach a screen shot and maybe that will clarify what I'm trying to say. I'm just not sure which folder to add the render preferences folder into.


  MikeMoss    ( ) ( posted at 4:36PM Thu, 24 October 2013  · @4112557

Hi

I guess I'd try creating the folder on my desktop, putting the preference files in it, and then copying the folder to both locations one at a time and see if it works.

I'm not sure why our locations are so different.

I don't think that Windows 8 is that much different the 7 as far as that kind of thing goes.

Mike

If you shoot a mime, do you need a silencer?

  Mauadib    ( ) ( posted at 1:51AM Fri, 25 October 2013  · @4112627

Quote - Hi

I guess I'd try creating the folder on my desktop, putting the preference files in it, and then copying the folder to both locations one at a time and see if it works.

I'm not sure why our locations are so different.

I don't think that Windows 8 is that much different the 7 as far as that kind of thing goes.

Mike

  I was following some simulare advise i had found on the net and just deleted the preference files all-together.  I have not yet attempted to create a new Vic 6 /M5 animation yet to see if this fixed the problem but it is my intent.  It is however loading alot faster now so i may give it a shot with an animation of the same frame count. one of the questions i do have is..what is the best still rendering extention to use.  i am currently saving in .jpg format but owning the the CS6 Masters edition from adobe, i can really use anything.  the reason for this question is .....maybe a different extention such as .png or .tiff will cause less crashes with poser.  again, i ask this because I am currently stationed in Afghanistan and my personal time is very limited and setting up sceens and animations takes a long time for me (usually weeks) where most people it takes only a couple of days.  i dont want to waist my time if it doesnt work.  I appreciate any recommendations.


  Cimaira    ( ) ( posted at 1:00PM Fri, 25 October 2013  · @4112724

Thanks Mike, I'll give that a try.


  TrekkieGrrrl    ( ) ( posted at 11:38AM Wed, 30 October 2013 · edited on 11:41AM Wed, 30 October 2013 · @4113621

Here's where my render presets are hiding. PoserPro 2014

C:UsersTrekkieAppDataRoamingPoser Pro10RenderPresets

 

Yours may not be there yet if you haven't created any render presets yourself. So I'd chuck a RenderPresets folder in the folder you have called 9 and see if it helps :)

FREEBIES! | My Gallery | My Store | My FB | Tumblr |
You just can't put the words "Poserites" and "happy" in the same sentence - didn't you know that? LaurieA
 *** Using Poser since 2002. Currently at Version 11.1 - Win 10. ***



  Cimaira    ( ) ( posted at 11:54AM Sun, 03 November 2013  · @4114502

Thanks TrekkieGrrrl! I haven't created any, so I'll try that.

So I would put it in the Poser 9 folder even though I'm using Poser Pro2012?

Sorry for the late reply, but I'm not getting ebots for replies on threads I'm supposed to be getting notfications on :(


  Taren421    ( ) ( posted at 12:32PM Mon, 11 November 2013  · @4116260

Hi Cimaira,

I'm running Poser Pro 2012 SR3 also, on Windows 8. Your "RenderPresets" folder goes inside of your PoserPro/9/ folder as TrekkieGrrrl said.

 



Poser Pro 2012 SR3 on Win8 x64 w/Reality.
Poser Display Units = inches.

 


  Cimaira    ( ) ( posted at 3:04PM Mon, 11 November 2013  · @4116306

Thanks Taren421!


  sandman_max    ( ) ( posted at 1:06PM Sat, 23 November 2013  · @4118528

I just tripped across some old content on my hard-drive and it's got a P4 version and PP version, on other stuff there's also a P5 or P6. I'm using PP2014.  On the numbered versions, I figure I should probably work my way backwards down the version chain but what's the PP version and where does it fit in the grand scheme of all-things-material?


  RHaseltine    ( ) ( posted at 3:54PM Sat, 23 November 2013  · @4118551

PoserProPack - Poser 4.5 in effect.


  sandman_max    ( ) ( posted at 6:45PM Sat, 23 November 2013  · @4118583

thanks


  Detrick420    ( ) ( posted at 11:44PM Tue, 26 November 2013  · @4119315

I am still having trouble loading content I purchased from the renderosity marketplace into poserpro2012.  Take for instance I purchased sexyshapes 4 and some of the injectors just dont seem to work. What makes it even more weird is all the content shows up in the appropriate folders in my runtime library. The file came with some head pre-sets. From the pose tab if i click on any of the head injectors they all seem to work fine.  It also comes with 16 body pre-sets and 32 breast presets. Ive tried all of them and none of them will load. Im confused by this, why would the heads load and not the breast or body pre-sets? 

Next Im trying to load a clothing file called Auditions. Ive installed and can see all the clothing in my runtime library. From the pose tab if i try and load any of the 20 articles of clothing in the file nothing happens. The same files show up in the materials tab and none of them will seem to load any clothing. Why would the files show up in my runtime and not load? 

Also another problem I'm having is loading the v4morphs++ injector. All 330 morphs show up in the runtime foler in the pose tab. If i click the INJ v4++ nothing happens. But if I select a individual morph like waist size it will load. If I click her waist. I just thought if I clicked INJ Morphs v4++ it would inject all the morphs and if I select say waist I would get several options.

Ive also tried installing these three files to their own seperate runtime but that didnt seem to make a difference either.

I have other clothing and morphs that seem to work just fine, but these just dont seem to load for some reason. Any thoughts is much appreciated.


  basicwiz    ( ) ( posted at 5:19AM Wed, 27 November 2013  · @4119374

After you installed the V4 Morph++, did you run the init batch file? If you did not, then the morphs are not fully installed. Do a search on your drive for a folder called !Daz. There is a batch file in there that needs to be run.


  RHaseltine    ( ) ( posted at 9:46AM Wed, 27 November 2013  · @4119418

On the clothing not loading - the fiels in Pose and Materials are settings that are to be applied to the clothing; if you have purchased a base set of clothing there should be files for loading that in the Figure or possibly in the props library, but it's possible what you have is a texture expansion for a separately purchased set of clothing. The InjAll poses should load the morphs, just as the individual morph injections do - if one works the other should, and vice versa. Most dials are on the Body, or the Head for head shaping and expressions, rather than on body parts.


  hborre    ( ) ( posted at 1:53PM Wed, 27 November 2013  · @4119510

Make certain that you have V4 selected and not a body part such as hip.  Body parts will show a morph but not work at all.  

Auditions is just a texture set for a different product exactly as RHaseltine posted.  That is the reason you don't see any clothing, there is no clothing associated with the files.


  Detrick420    ( ) ( posted at 2:47PM Wed, 27 November 2013  · @4119524

Thanks so much RHaseltine and hborre. The batch file fixed everything. Now I can try and get clothing to fit. That was really bugging me Thank you.


  Detrick420    ( ) ( posted at 11:05PM Wed, 27 November 2013  · @4119624

Thanks again for the replies I appreciate the help. I'm having problems also with getting clothing to stay on a figure. I made a thread about the issue but realized this is a much more suitable thread for issues like this.

I can get a simple bodysuit to conform to v4 in a pose without major issues. But if I apply a file with breast physics and test it with a walk animation, the bodysuit does not follow the physics of the breasts.

Any thoughts on how I could make the suit follw the figure throught the animation?

 


  RHaseltine    ( ) ( posted at 9:04AM Thu, 28 November 2013  · @4119706

It depends how the morphs are made or working. A lot of the breast movement in V4 is done with the magnets attached to the figure, in which case applying the magnetise pose should fix your problem. If, on the other hand, the product has added new morphs that aren't in the clothing then you are going to need to transfer the morphs in some way - the latest versions of Poser do have a morph copying feature but for older versions you are, I think, going to need an addon - the V4 module for Wardrobe Wizard, or a XDresser licence for V4, or a set of magnets to mimic the morphs if there is one for example.


  Detrick420    ( ) ( posted at 5:06PM Fri, 29 November 2013  · @4120053

So Ive tried "Magnetize clothing" but that doesnt seem to make a difference. Is there a separate "Magnetize pose" file I should be using?

It seems that once I load the the breast jiggle INJ  the clothing stays stationary and the breasts move as they should. Im just trying a test run animation 120 frames long. v4.2 base, morphs++, and a bodysuit. The only morph I used was "breast large" and the dial is set at .250 

Ok another issue I'm running into is clothing poke thriugh when I apply morphs for just poses. I've tried morphing the clothing but it would be nice to get an exact fit. Ive also conformed the clothing and magnetized, but if the hips, legs, or breasts are too large I start running into some issues.  

Would both of these issues be fixed if I upgraded from 2012 to 2014 and used the morph copying feature youv'e mentioned. Would I be able to then make clothing fit and combination of morps I use?

I tried using Naikav4 and messing with her morph dials. then applying additional morphs and once I try to apply clothing it never seems to fit the chest or hips area. I conformed the clothing and used the Naikav4 fixer and magnetized as well.

If I load v4 and then Naika clothing seems to fit fine if i dont set the morph dials too high but somewhere it seems there is a limit and the clothing only stretches so far.

 


  RHaseltine    ( ) ( posted at 8:26AM Sat, 30 November 2013  · @4120119

The first thing to check is that the magnetise pose is working - try rotating one of the collars on V4 up, the breast will be pulled up (by a hidden magnet); if the clothing doesn't change visibly then magnetisation didn't take, if the dress does deform then the magnets are working and the problem is probably a lack of morphs in the clothing.


  Detrick420    ( ) ( posted at 5:52PM Sun, 01 December 2013  · @4120439

I appreciate you takin the time to respond. Its making my Poser experience much smoother having all this help along the way. One thing thats been bugging me is I load a gym scene, and then load v4. I will then move her to where the teadmill is and rotate her so she is facing the correct direction. I then apply a walk animation with the walk designer and on frame one everything looks to be good but then on frame 2 v4 goes back to the default location (like when I first load her into the scene) and shes no longer on the treadmill or facing the right direction. Any thoughts on how I could keep her on the treadmill the entire walk cycle?

Also Im still struggeling with clothing poke through during the walk animation. I went ahead and upgraded to poserpro2014 yesterday and I was hopeing the copy morphs feature would fix the problem. I followed the Smith and Micro tutarial but I'm still not quite getting the results Im seaking.

Im trying to fit a top and bottom called "bad girl 4" Im also using the Naika morphs package. I have to load the morps package from the props menue. It seems the clothes only strech so far even with the fixer that comes witht the morph package. Upon applying the Naika inj and just fitting the top before I mess with any dials the top automatically has poke-through. 

Does the copy morphs feature recognize the naika morphs?I can see them in the morphs list when I copy the morphs from v4 to the clothing. It seems most of the clothing morphs fine but take for instance the bottoms seem to have skin poke through if I set the glute dial too high.

If I copied the morphs shouldnt the clothing stretch as far as the body?

Ok and if thats not enough=P Im wondering can any clothing be turned dynamic in the cloth room. Take for instance this bad girl bikini top and bottom. If I had the know how is it possible to make the clothing look more reralistic and more correctly with her body? 

 

 


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.