Welcome to the Poser Forum

Forum Moderators:  Kendra, wheatpenny, Jules53757    Forum Coordinators:  darknewt, gmm2

Poser F.A.Q (Updated: 2019 Jan 31 1:28 pm)


 Subject: Helping Poser Newbies

basicwiz opened this issue on Apr 23, 2012 · 485 posts

Top of Forum Print

  LadyBree    ( ) ( posted at 2:28PM Fri, 07 June 2013  · @4072424

hborre, thank you for explaining this. It is definitely making more sense & with the way you explained it, I think you are possibly even answering a question that i have long had in D|S (Maybe, I know both programs work quite differently).

I have never tried my hand at this primitive stuff but this is a good reason to. I just cant help myself when it comes to some of these backgrounds. 

Thank you all again for the help! =D

~ Bree ~


  hborre    ( ) ( posted at 7:24PM Fri, 07 June 2013  · @4072489

Given the introduction of IDL in the later Poser versions, many users are gravitating towards skydome backgrounds for rendering images and lighting.


  prinzeugen12    ( ) ( posted at 5:26PM Wed, 12 June 2013  · @4073471

been away from poser for a time.. Real life.. Anyways Im trying to make a reasonable lookalike of the Summer Glau terminator character from the Sarah Connor chronicles..Im using V4 with morphs + ..So far so good but how do I give her a slightly longer neck?? no scaling on her neck..I may give the face room in pp12 a go to get her nose shape right..


  Realanise    ( ) ( posted at 7:58PM Wed, 12 June 2013  · @4073495

(looks around)

Oh, what a dumb question this is.

(furtively starts typing)

Something extremely obvious must have gone wrong here...

(Are y'all SURE you're prepared for just how dumb this question is? Okay...)

So M4 is now in the library in his very own folder. When downloading everything, I made sure the morphs were in the same folder as both the character and a dummy poser.exe file. The problem is, um, that he doesn't seem to be getting along too well with the clothes. It's either HIM or whatever item of clothing is in question. When it shows up (let's say a pair of jeans,) he mysteriously vanishes. If there's another character in the scene (let's say V4), then any attempt to move him around only moves her.

 

PLEASE help out with some muchly appreciated advice here...


  hborre    ( ) ( posted at 10:41AM Thu, 13 June 2013  · @4073605

@ prinzeugen12: V4 will not work in the Face Room.  None of DAZ's models will work either for that matter.  Only legacy and CP's G2 models, including Miki4. 

The neck scaling might be hidden dial; there are scripts for unhiding those dials.  I believe Snarly's Scenefixer script has that feature builtin.


  prinzeugen12    ( ) ( posted at 4:59PM Fri, 14 June 2013  · @4073942

Quote - @ prinzeugen12: V4 will not work in the Face Room.  None of DAZ's models will work either for that matter.  Only legacy and CP's G2 models, including Miki4. 

The neck scaling might be hidden dial; there are scripts for unhiding those dials.  I believe Snarly's Scenefixer script has that feature builtin.

thanks for the heads up...  


  Cimaira    ( ) ( posted at 10:57PM Tue, 18 June 2013  · @4075110

Well, I got pushed into the deep end of the pool without floaties, and I have a couple of questions. 

 This is not about using Poser, but installing Poser. My old XP machine crashed, I was using Poser 7.  Well, now I have a brand spanking new machine, and OS, Windows 7.

So I have to learn not only Windows 7, but....

 I'm also going to finally install PoserPro 2012, not even going to load Poser 7 on this new machine, or I wont move on, lol.

 So, I've read this whole thread, and I think I know what to do, but I want to double check.

First a little info..

Win7 Pro 64bit

i7cpu

8GB ram

GPU NVIDIA GeForce GTS250

All my content is on an external drive, the only thing I had in the Poser app folder was the program..duh, lol... and scripts.

So...getting to the point. 

Can I put my Poser in C:/Programs since I put my content on an external drive.

And I don't remember, do shaders also need to be in the app folder to work? Or can I put them on my external drive?

Can I just install the 64bit app? 

Do I have to install the content that comes with Poser with the program install or can I go back and do it later?

I'll also need the SR, can I download that to any folder and run it, or does it have to be in the app folder?

Sorry to be so long winded, but I wanted to make sure I put all the info you might need to answer my questions.

I'm sure I'll be back later with questions on  using PP2012, lol

Thanks in advance!


  basicwiz    ( ) ( posted at 7:24AM Wed, 19 June 2013  · @4075196

Can I put my Poser in C:/Programs since I put my content on an external drive.

Yes. I do suggest that you NOT put the included content in that directory, however.
And I don't remember, do shaders also need to be in the app folder to work? Or can I put them on my external drive?

Shaders can go anywhere. PYTHON scripts MUST be in the Poser:runtime:Python folder/
Can I just install the 64bit app? 

Yes
Do I have to install the content that comes with Poser with the program install or can I go back and do it later?

It's content. You can install it at any time. I do suggest that you go ahead and do it, because the default Poser scene includes "Andy", which is part of the content collection.
I'll also need the SR, can I download that to any folder and run it, or does it have to be in the app folder?

The SR can be anywhere on your drive. 


  Cimaira    ( ) ( posted at 10:10PM Wed, 19 June 2013  · @4075434

Thank you so much for your quick reply.  I hope to have time to install and play with my new Poser soon. 

Thanks also to all the posters in this thread for the great information and tips!


  hitterquitter    ( ) ( posted at 1:13AM Tue, 02 July 2013  · @4080968

there any way to makie the face a female face in the face room or do i have to morph it?.. and what if all my poses do not load in poser 9 does that mean i do nothave them?


  basicwiz    ( ) ( posted at 7:59AM Tue, 02 July 2013  · @4081030

We need a lot more information to be able to help.

What figure are you working with?

What poses do not load? Which ones do? Please give examples.


  Ninja-G33k    ( ) ( posted at 6:02PM Thu, 04 July 2013  · @4082267

Greetings, all! 

I am a complete n00b to Poser; I bought Poser Debut to introduce myself to things, but the learning curve has been a trifle steep.

My default 3D program is DAZ Studio, and I have a number of Poser props with associated PMD files, so of course the morphs in those files don't work with DAZ.

I've tried using the PMD Injector plug-in as a workaround, going so far as to attempt to write a PZ2 file that the injector can use, but the morphs for this prop don't inject.

I pulled the prop into Debut, where the morphs work, but I wonder if there's a way to save/export/whatever the PP2 such that the PMD file isn't required the for the morphs to work, so I can use it in DS.

Any help is greatly appreciated.

Thanks!


  Ninja-G33k    ( ) ( posted at 10:10PM Thu, 04 July 2013  · @4082339

A quick follow-up, as I don't see a way to edit my post. After wrestling with Debut a bit more, I found a little checkbox under the Edit menu, and my problems were solved!

Huzzah! :-D


  perpetuavelouria    ( ) ( posted at 8:23AM Fri, 05 July 2013  · @4082451

Hi - Can someone with a little more experience than me help me with an infuriating problem?

I have a prop (ok its a naughty one - V4s 'bits') they snap to the correct location when I load them, but then if I pose V4 at all, they remain where they are. I suspected a parenting issue, but haven't had any success - what am I doing wrong?

I have Poser Pro 2014 64 bit.

 

Thanks in advance, you helpful people!


  hborre    ( ) ( posted at 8:42AM Fri, 05 July 2013  · @4082457

What have you tried so far?  If it is an actual prop, parenting it should solve the problem.  On the other hand, if it is a figure, you will need to conform it to V4.  Please provide more information.


  perpetuavelouria    ( ) ( posted at 9:08AM Fri, 05 July 2013 · edited on 9:13AM Fri, 05 July 2013 · @4082474

Content Advisory! Nudity advisory.


Its a prop - I tried parenting to hip, then to body, then to the charater's name (Carmel)

I even tried locking it. strange

I think she's looking good - it'd be a shame not to have her 'fully equipped' :)

 


  hborre    ( ) ( posted at 9:30AM Fri, 05 July 2013  · @4082483

Open your hierarchy panel and locate the prop in the tree.  Highlight it and drag it to V4's hip.  That should parent it to that region.  Try posing V4 afterwards.


  perpetuavelouria    ( ) ( posted at 3:38PM Sat, 06 July 2013  · @4083047

I am SURE I tried that already! how come it worked after you said!? Typical!

Thank you


  hborre    ( ) ( posted at 6:02PM Sat, 06 July 2013  · @4083110

Just look at the emblem on my chest.


  basicwiz    ( ) ( posted at 8:50AM Sun, 07 July 2013  · @4083479

Quote - I am SURE I tried that already! how come it worked after you said!? Typical!

Hborre is plugged directly into the time-space continum. Almost always, after he says something, it tends to work... even if it didn't before. He catches me that way all the time!

:)


  Cimaira    ( ) ( posted at 9:47AM Mon, 08 July 2013  · @4083954

Well, I'm back :(  

 I tried to install Poser Pro 2012 this morning and all seemed to be going well, untill it froze my computer. I mean brought it to a dead stop, wouldn't respond to anything.

It happened during the "Installing Poser Figures" phase.  Got the green bar... nothing, didn't move on, wouldn't respond to the Control, ALt, Delete command nothing. Cancel bar was greyed out, I couldn't even get to my start menu.

I had to do a hard shut down on my computer.. which I really didn't like, but oh well.

Has anyone else had this problem and could you maybe suggest what I did wrong or could try over?

I did have the PP2012 icon on my desk top, but when I tried to use it, I got an error about how PP2012 couldn't start because of a side by side configuration or setup problem, I don't remember. I went into add/remove programs and uninstalled content and the PP2012 exe. 

I'd appreciate any help offered.

thanks


  basicwiz    ( ) ( posted at 9:43AM Wed, 10 July 2013  · @4085207

Quote - Well, I'm back :(  

 I tried to install Poser Pro 2012 this morning and all seemed to be going well, untill it froze my computer. I mean brought it to a dead stop, wouldn't respond to anything.

It happened during the "Installing Poser Figures" phase.  Got the green bar... nothing, didn't move on, wouldn't respond to the Control, ALt, Delete command nothing. Cancel bar was greyed out, I couldn't even get to my start menu.

I had to do a hard shut down on my computer.. which I really didn't like, but oh well.

Has anyone else had this problem and could you maybe suggest what I did wrong or could try over?

I did have the PP2012 icon on my desk top, but when I tried to use it, I got an error about how PP2012 couldn't start because of a side by side configuration or setup problem, I don't remember. I went into add/remove programs and uninstalled content and the PP2012 exe. 

I'd appreciate any help offered.

thanks

Contact Smith Micro. This is the sort of issue they are the most qualified to help you with.


  basicwiz    ( ) ( posted at 9:44AM Wed, 10 July 2013  · @4085209

Attention all Newbies!

Mini-tut on how to make conforming clothing look more natural posed here: 

http://www.renderosity.com/mod/forumpro/showthread.php?thread_id=2869878


  Cimaira    ( ) ( posted at 10:28PM Wed, 10 July 2013  · @4085451

Thanks  basicwiz, I just waited a little while and tried again using compact install instead of full and it worked.


  perpetuavelouria    ( ) ( posted at 5:12AM Thu, 11 July 2013  · @4085543

Quote - Just look at the emblem on my chest.

 

lol


  pokertom2k    ( ) ( posted at 3:13PM Sun, 14 July 2013  · @4086831

Hello,

I am newbie in Poser 2012.  Found lots of great information in this thread.  One thing I concerned the most is the organization of content.  There is a post "organization" in this thread which explain quite a bit but I still have some questions.

When I installed Poser, I specify the content to be put in a seperate directory  "D:Poser Content".

After that I installed "Victoria 4" pro bundle with the base character, basicwear and hair content, I found that contents are being put all over the place.

I can see the hair and basicwear are under the main figures tab in the library, not in the hair lib or props/clothing tab.  I can also see Places folder and shoes folder in the figure tab.

Is it supposed to be like that?  When I am installing, I use the "installer" coming with that content.

Is there any general guideline on where to put what?  As the content library grows, there is no way I will be able to find anything the way it is organization right now.

Any help is appreciated.  Thanks.


  hborre    ( ) ( posted at 6:30PM Sun, 14 July 2013 · edited on 6:32PM Sun, 14 July 2013 · @4086865

To answer your question, yes.  The reason you are seeing the content distributed as such a manner is because every item of clothing and hair appearing under figures are rigged for a particular model.  The rigging permits these items to be conformed to the body for an accurate fit.  Non-rigged items will be found in their corresponding categories, either hair or props, and these particular items are smart propped or dynamic in nature.  I believe the manual describes the difference between each type of clothing and hair.

Also, the current Poser iterations may permit you to move content around to their appropriate folders but the issue arises when you want to identify conforming from dynamic.


  pokertom2k    ( ) ( posted at 8:00PM Sun, 14 July 2013  · @4086883

@hborre

Thank you for your quick response.  Now I understand.  Got couple more questions, hope you can help.

  1. I put clothes on the V4 figure(I did select Victoria before selecting the clothes), it fits well when not in motion.  I setup a walk path and it walks fine.  However it walks without the clothes, the clothes are staying in the starting point.

My guess is all newbies go through this question.  I did try to look for the answer but couldn't find anywhere(yet). Any idea?

 

  1. I find it very slow to make a moive (Animation > Make Movie).  I use all default settings and have the skeleton walk for few sec with no background(about 90 frames).  When I test the walk on screen, the figure walks fast, like real time.  However the movie took very long (like 15 min) to produce and the resolution is not good. I can see the color of the ground is like circles from the figure out.

The resulting file size is 9mb.  Is there anyway I can speed it up?

I select the default Microsoft codec, CPU spikes up to 100% but used only about 60% of memory.  I have a core 2 duo class machine, not the fastest but not the slowest either.  It is kind of unreasonable for a 3 sec movie takes this long to make.  I suspect it is something to do with the settings or video compression I used causing the problem.

Hope someone can help.  Thanks.


  hborre    ( ) ( posted at 8:18PM Sun, 14 July 2013  · @4086892


I can't anwser the second question simply because I don't render animations as yet.  However, I can input on your first question.  

It sounds to me that you are not conforming the clothing to V4 once they are introduced into the scene.  There are 2 ways to conform clothing.  The classical method involves clicking on the clothing content to bring it into the scene, highlighting the clothing, then pull down the figure menu on the upper taskbar and select Conform to..., as illustrated.

The second method is suited for P9/PP2012 & P8/PP2014; select the clothing figure from your library and drag & drop it on your model.  It will automatically conform once you release the mouse button.

Now if you are using dynamic clothing, that is a different issue.

Where is the clothing content located in your library?


  pokertom2k    ( ) ( posted at 8:36PM Sun, 14 July 2013  · @4086899

@hborre

Thank you.  I use the "Figure > Confirm To" selection for each clothing items and it works.  The clothes walk with the figure.  8)

The clothes are also in the Figure Tab, not under Props>Clothing.

You mentioned that you don't render animations anymore.  Just curious, what do you use poser for?  Do you export to other apps? 

All I want to do is some basic people walk around with a picture background, is there other way to export the scene instead of using the make movie option?

Sorry for being nosey.  Thanks.  Really appreciate your help!

 


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.