Welcome to the Vue Forum

Forum Moderators:  wheatpenny, TheBryster   

Vue F.A.Q (Updated: 2018 Mar 14 9:19 am)


 Subject: Vue 8 xstream - doesn't load textures

noofkin opened this issue on Jun 29, 2010 · 25 posts

Top of Forum Print

  noofkin    ( ) ( posted at 10:13AM Tue, 29 June 2010 

Hi guys, I really hope you can help me. When I import an object, plants etc ... it always appears without textures. Every object I import (even if it has textures in its file) VUE displays an error message: "unable to find file bla bla bla/org-maple.prf" (example).

and even if I import free objects with textures (I downloaded) it requests textures from vue that aren't even necessary for this file? What's wrong? I reinstalled VUE but I still get this message...

thanks so much!


  bruno021    ( ) ( posted at 10:59AM Tue, 29 June 2010  · @3665177

Is your content directory on the same hard drive? And is your version up to date?



  noofkin    ( ) ( posted at 11:53AM Tue, 29 June 2010  · @3665207

yes, everything is fine. I run the update few days ago. I really don't know what's wrong ... :(


  noofkin    ( ) ( posted at 12:32PM Tue, 29 June 2010  · @3665228

it's so weird ... every object I save (as obj, 3ds or vob) doesn't have textures when I import it ... what's going on? PLLLLLEASE help me.... :( :(


  bruno021    ( ) ( posted at 12:54PM Tue, 29 June 2010  · @3665236

Was it OK before the update?



  noofkin    ( ) ( posted at 12:58PM Tue, 29 June 2010  · @3665241

yes, it was. But it started before the update. I thought something was wrong because I didn't update it... so I updated it and now I can't use any object, plant etc ...


  bruno021    ( ) ( posted at 2:49PM Tue, 29 June 2010  · @3665303

There is a beta update build number is 52293, is this the one you're running atm? If not, try and download it, you never know. I've never heard of such a problem before, sure I've heard of some missong files, but certainly not all of them, even content that isn't Vue related such as 3ds meshes...



  noofkin    ( ) ( posted at 2:59PM Tue, 29 June 2010  · @3665305

holy vue, this is really weird. Now I can't even import objs ... vue closes itself without a warning or saving ... what the hell is going on? I did this update, but nothing happens .. the same problem. everytime I load a file it closes and the message pops up:

a software problem has caused vue 8 xstream to close unexpectedly. we apologize for the inconvenience this has caused you ...

what am I supposed to do now? ... I run an antivirus scan... but nothing found. What could be the problem? thanks for your help!!!


  noofkin    ( ) ( posted at 3:05PM Tue, 29 June 2010  · @3665307

... "unable to read file..." ... why? all the .veg and .mat and .jpg etc files are on my harddrive.. why is this happening?


  bruno021    ( ) ( posted at 3:15PM Tue, 29 June 2010  · @3665308

Which update are you running? Also try this: load Vue, ,and don't do anything, just let it idle, and do something else (internet browsing, etc...) or leave the computer for a while. Then go back to Vue and see if it didn't crash by itself.



  noofkin    ( ) ( posted at 3:25PM Tue, 29 June 2010  · @3665311

Ok I'll do that. (I'll try this beta update u mentioned before)

I am using a MAC, maybe this is the problem? It worked before ...

The problem I am having is with materials and objects. When I try to open files I get a pop-up saying "Unable to find fileApplicationObjectsblablabla.jpb or mat or veg. Would you like to locate it?" But those "files" or "jpgs" vue requests don't exist ... Do I have a bug or something?

I then get about another 10, 20  similar pop ups asking me to find other jpgs, mats, etc.

or when I try to import a tree the software crashes down.

I'm so desperate now ....


  bruno021    ( ) ( posted at 4:42PM Tue, 29 June 2010  · @3665336

It looks like Vue is looking for content and can't find it at the right location. Is it looking for .prv files? When it asks for the texture, if you browse to the texture and click ok, does it load the object (not Vue objects, but for example 3ds or obj files?)
Is your content folder at this location: Application/E-on software/ Vue 8 xStream, etc? Because for example on WXindows, content is by default in a Documents folder. But I don't know about the mac.



  noofkin    ( ) ( posted at 8:46PM Tue, 29 June 2010  · @3665412

yes, it's looking for .prv files. It asks for files (jpg or mat or .prv) that don't even exist or are not included. I can't open any of my plants anymore or any objects.
Everything is in the applications/e-on/vue8xstream folder ...

what the hell went wrong? I'm so desperate. thanks for any help!!!


  noofkin    ( ) ( posted at 9:12AM Wed, 30 June 2010  · @3665584

Now I downloaded the PLE version and even that doesn't work. Everytime I want to import a plant or an object this fu**** message pops out - sorry, I'm so upset and angry.

"Unable to read file /private/tmp/mystation/eon/2451245_q452/.veg0Fy6fVmat."

HELPPPPPPPP PLEASEEEEEEEE 

this happens in my full version of vue 8 xsteram and now in the PLE 7.5 ....


  noofkin    ( ) ( posted at 2:00PM Wed, 30 June 2010  · @3665695

I installed the 8.5 PLE version. Everytime after I save the files and reopen them the textures can't be found. Vue asks me for mat. files or jpg's I haven't even used ... what is wrong with this? I mean, I deleted everything from my mac, installed this PLE version and even this won't work ... ...... ....


  noofkin    ( ) ( posted at 8:56PM Wed, 30 June 2010  · @3665854

something like this happens:

(pic copied from the cornucopia3d forum)

I read on cornucopia3d's site that some other mac users have the same problems. But NO solution ......


  bruno021    ( ) ( posted at 1:59AM Thu, 01 July 2010  · @3665936

Ok, I think I got it. The objects, plants, etc you are trying to load are objects that are sold at Cornucopia, they are not objects that ship with Vue. They can be recognised by the Cornucopia logo at the bottom right of the object's preview. Try and load  for example a Rural maple tree, this one is a tree that ships with Vue. If it loads normally, then your Vue version works perfectly.



  noofkin    ( ) ( posted at 6:04AM Thu, 01 July 2010  · @3665973

no no, I don't use the things that carry a logo. I have the same problem with free models I download from the Internet or normal "plants" that already come with VUE... like cherry tree or grass or something that doesn't carry a logo. It worked before .. now nothing works ...

I reinstalled it, but nothing ... No vue version works ... not my full version, not the 7.5. or 8.5 PLE ... ....... :( : ( :( :(


  bruno021    ( ) ( posted at 6:54AM Thu, 01 July 2010  · @3665991

Ok, did you do a clean uninstall? I mean, on Windows, there are folders that need to be deleted as well as the main Vue folder, like the folder in Documents, and a folder that is called "AppData/"Roaming,/e-on software/Vue... I don't know where this folder is found on the Mac, but you need to delete it as well. And any temp file in your temp folder just to be sure. If you've already done all this, then I don't know, and you should open a support ticket at e-on.



  noofkin    ( ) ( posted at 7:35AM Thu, 01 July 2010  · @3666006

Yes, I did everything. I already wrote to e-on. Thank you for your help!!


  FALCON2    ( ) ( posted at 11:25AM Thu, 01 July 2010  · @3666167

One other thijgns that oddly seems to fix a TON of woes in Vue, is to Reset your Preferences !!!

Give that a try as well.


  noofkin    ( ) ( posted at 12:02PM Thu, 01 July 2010  · @3666192

Yes, I did it. I really tried everything. :( :( I got myself a great new mac few months ago, I was ready to use Vue. It worked 6 days ago, and now that. I tried the PLE versions as well .. nothing ... the same mistakes.... :( I don't use any other 3D software and I can't even import saved objs. ...


  esmadja    ( ) ( posted at 11:34PM Fri, 23 July 2010  · @3677443

Try running Vue as the Windows Administrator i.e run your program in compatibility mode as Administrator.


  floydo    ( ) ( posted at 4:42PM Mon, 27 September 2010  · @3707998

I had the exact same problem as noofkin after a fresh install of Vue xStream 8.5 on a brand new Mac Pro.

The problem was resolved by restarting the mac. :laugh:


  ShawnDriscoll    ( ) ( posted at 9:24PM Tue, 28 September 2010  · @3708586

I only have those problems when I try to load objects made with a newer build of Vue.  Starting to become more and more the case for me now. 

www.youtube.com/user/ShawnDriscollCG


 To create a post you must first sign in or register an account.

Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.