Forum: Poser - OFFICIAL


Subject: Help with the eyes

giotim opened this issue on Jan 11, 2022 ยท 6 posts


giotim posted Tue, 11 January 2022 at 1:21 AM

Hi to everyone,

i have this little problem, i'm working on Poser Pro 2014, on a Michael 4 character (with Morph), i want to make the eyes wider, so i go to the head and work on the "EyesWidth" regulator.

And it's ok, the eyes go wider, but only the holes of the face, the eyeballs remain there, they don't follow the holes that now are wider.

I click on the eyeballs but there is no "translation" option that can help me in move them.

what i have to do?
Thank you.


Y-Phil posted Tue, 11 January 2022 at 1:36 AM

undefined posted at 1:21 AM Tue, 11 January 2022 - #2968145

Hi to everyone,

i have this little problem, i'm working on Poser Pro 2014, on a Michael 4 character (with Morph), i want to make the eyes wider, so i go to the head and work on the "EyesWidth" regulator.

And it's ok, the eyes go wider, but only the holes of the face, the eyeballs remain there, they don't follow the holes that now are wider.

I click on the eyeballs but there is no "translation" option that can help me in move them.

what i have to do?
Thank you.

They may be set as "Hidden parameters". The following screen caps are from Poser12, but you should find the same in your Poser version:



Y-Phil.


Win10 on i7 8700K@4.3Ghz, 32Gb, GeForce RTX 2080 Ti, 2x 2Tb ssd + 1x 6Tb hd, Poser 11, Poser 12, Octane, HDR Light Studio


giotim posted Tue, 11 January 2022 at 2:20 AM

Y-Phil posted at 1:36 AM Tue, 11 January 2022 - #4433097

undefined posted at 1:21 AM Tue, 11 January 2022 - #2968145

Hi to everyone,

i have this little problem, i'm working on Poser Pro 2014, on a Michael 4 character (with Morph), i want to make the eyes wider, so i go to the head and work on the "EyesWidth" regulator.

And it's ok, the eyes go wider, but only the holes of the face, the eyeballs remain there, they don't follow the holes that now are wider.

I click on the eyeballs but there is no "translation" option that can help me in move them.

what i have to do?
Thank you.

They may be set as "Hidden parameters". The following screen caps are from Poser12, but you should find the same in your Poser version:





Hi Phil, you're right, they appeared the axis translate options, i didn't know this thing.
Now the problem is that if i click on the various "xTranslate" modifier, and i try to move the eyeballs in the axis, they remain blocked, with the number level blocked, did you know why?

Y-Phil posted Tue, 11 January 2022 at 2:35 AM

For each parameter, you may open the corresponding dialog box:


At this point, you may have different situations:

* for exemple Min limit = Max limit, avoiding any change of the Value parameter (which is the one that's directly changed)
* sometimes, the Sensitivity is set to a very low value so that when you turn the corresponding control:

                

it doesn't seem to move

You may also uncheck "Hidden" so that it remains visible in your Poser file.

Y-Phil.


Win10 on i7 8700K@4.3Ghz, 32Gb, GeForce RTX 2080 Ti, 2x 2Tb ssd + 1x 6Tb hd, Poser 11, Poser 12, Octane, HDR Light Studio


giotim posted Tue, 11 January 2022 at 5:06 AM

Y-Phil posted at 2:35 AM Tue, 11 January 2022 - #4433101

For each parameter, you may open the corresponding dialog box:


At this point, you may have different situations:

* for exemple Min limit = Max limit, avoiding any change of the Value parameter (which is the one that's directly changed)
* sometimes, the Sensitivity is set to a very low value so that when you turn the corresponding control:

                

it doesn't seem to move

You may also uncheck "Hidden" so that it remains visible in your Poser file.


Solved!

It was because of the "Force Limits" thing, without it the eyeballs started to move on their axis.
Thank you very much Phil, you saved me!


Y-Phil posted Tue, 11 January 2022 at 8:09 AM

giotim posted at 5:06 AM Tue, 11 January 2022 - #4433103

Y-Phil posted at 2:35 AM Tue, 11 January 2022 - #4433101

For each parameter, you may open the corresponding dialog box:


At this point, you may have different situations:

* for exemple Min limit = Max limit, avoiding any change of the Value parameter (which is the one that's directly changed)
* sometimes, the Sensitivity is set to a very low value so that when you turn the corresponding control:

                

it doesn't seem to move

You may also uncheck "Hidden" so that it remains visible in your Poser file.


Solved!

It was because of the "Force Limits" thing, without it the eyeballs started to move on their axis.
Thank you very much Phil, you saved me!

You're welcome ๐Ÿ˜

Y-Phil.


Win10 on i7 8700K@4.3Ghz, 32Gb, GeForce RTX 2080 Ti, 2x 2Tb ssd + 1x 6Tb hd, Poser 11, Poser 12, Octane, HDR Light Studio