Welcome to the Poser - OFFICIAL Forum

Forum Moderators: Digitell, CHMedia Forum Coordinators: RedPhantom

Poser - OFFICIAL F.A.Q (Last Updated: 2021 Nov 30 12:48 pm)


Subject: Poser Pro 2012 vs Win 10


bloodsong ( ) posted Sun, 31 October 2021 at 9:26 AM · edited Tue, 30 November 2021 at 10:35 AM

heyas, guys!


i just updated to windows 10  (and i hate it, thanks for asking.  ::sigh::).  my poser pro 12  (or 2012 version... whatever number that is... from smith micro?)  won't work.


What I Did:

1: i moved all my poser stuff to a new 5T hard drive.  my Poser 12 directory.  

2: i moved that hard drive to a new win10 system.  it has the same drive letter it always did.

3: i copied the Program Data and App Data Roaming Low Crap from my old "C" drive (now my Z drive) to the new win10 "C" drive.

4: i told my draconic firewall to 'autolearn' while running poser, in case it needed to 'phone home' or something.

5: i set the exe to run in win7 compatability mode, and as administrator, and even tried win xp mode.

   i did not try to (re) install it.  ...i'm a bit vague on where my CDs might be.  oh wait.  new computer doesn't have a cd/dvd drive anyhow :X :X  (that's okay, i CAN make an iso file.)


What Happens:

1: i double-click the Poser.exe file in my Poser 12 directory.

2: splash screen shows up.  it DOES show my serial number, so it knows i'm legit, at least?

3: the program starts.  sometimes the wacros missing dll error box pops up, but that's normal, as i recall.
   the title bar and menu show up in ugly flat win10 style.  the background of the window is plain grey.  there's a flat white rectangle over on the right side.  i'm guessing that might be where the libraries open?

4: after about 5-10 seconds, it all vanishes.



  oh, look, poser 6 is working.  i just double-clicked it's poser.exe file.  it says python didn't initalize, but it's working.  or maybe i should just use my poser 4 :X   yeah, my p6 has no libraries.  well, poser 4 is working!  that's probably all i need right now.

but... any advice for PP12?

thanks!

  


randym77 ( ) posted Sun, 31 October 2021 at 10:18 AM

You should probably reinstall. There used to be installer files available (along with the service releases); I'm not sure where they are these days.

The library won't work. I'm surprised it worked on your old machine. Basically, Flash is dead.  Adobe's decision.

There are some possible solutions. There's discussion here:

https://www.renderosity.com/forums/threads/2956792

The easiest solution might be to upgrade to Poser 11. It's cheaper (and more stable) than Poser 12, and doesn't have the Flash library issue.


bloodsong ( ) posted Fri, 26 November 2021 at 1:14 PM

thanks, randym!


funny how upgrade from 12 is to 11... ;D



randym77 ( ) posted Fri, 26 November 2021 at 3:24 PM

If you do decide to upgrade...now's the time.

Black Friday Deal!! Use Coupon Code Poser_11_BlackFriday2021 to save 40% off Poser 11 today. Get Poser 11 for just $59.99 until Tuesday, November 30th ONLY!

Though it looks like you'll have to buy it through PoserSoftware.com:

https://www.posersoftware.com/store/products/17


Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.