Welcome to the Poser - OFFICIAL Forum

Forum Moderators: Digitell, CHMedia Forum Coordinators: RedPhantom

Poser - OFFICIAL F.A.Q (Last Updated: 2021 Oct 27 4:03 pm)


Subject: Model not showing up


rolffimages ( ) posted Sat, 25 September 2021 at 2:55 PM · edited Tue, 26 October 2021 at 9:10 PM

Hey all,

I purchased a model for use in poser. I put it in the poser folder but the model is not showing up in poser. Ive restarted the software and the PC thinking that might be it. But no it did not help. Any ideas of what's wrong?


primorge ( ) posted Sat, 25 September 2021 at 3:15 PM

It would be helpful if you gave us a little more information.


Is the model in Poser format (.pp2/.cr2)?

Is the model in DS format?

Is the model in .obj format?

Perhaps a hint at the exact product?


primorge ( ) posted Sat, 25 September 2021 at 4:50 PM

I'll take a random stab in the dark guess... the model was purchased from Daz?


hborre ( ) posted Sat, 25 September 2021 at 5:16 PM

I agree with primorge, more information is warranted.  The model could be in any format or it could be installed incorrectly.  Simply stating that you placed it into the Poser folder doesn't provide us as to its location.

@ primorge: it's no use speculating, not enough info to go with.


randym77 ( ) posted Sat, 25 September 2021 at 5:24 PM

The OP has a store, with models for sale. But they are not for Poser or DS. Looks like gaming stuff?

He might not know how to install Poser products.


hborre ( ) posted Sat, 25 September 2021 at 6:14 PM

That's a plausible assumption, however, the OP has not provided any additional information yet about what type of model and what format it's in.  Until the OP decides to respond, we'll need to sit tight.


SamTherapy ( ) posted Sun, 26 September 2021 at 8:49 AM

.EBUsMymZeegOpV44ZaMAhgL1s3an3imxViUEikHd.jpg

Coppula eam se non posit acceptera jocularum.

My Store

My Gallery


primorge ( ) posted Sun, 26 September 2021 at 9:11 AM

Thread should be titled 'OP not showing up' lol.


SamTherapy ( ) posted Sun, 26 September 2021 at 9:24 AM

:D

Coppula eam se non posit acceptera jocularum.

My Store

My Gallery


NikKelly ( ) posted Mon, 04 October 2021 at 8:07 AM

I've known FBX figures simply fail to display, even with correct scaling.

Typically, if you look in 'Hierarchy', you'll find the import has spawned 30, 40, 50++ independent sub-rigs. PoserPro_11.3 FBX I/O just cannot cope...

Also, Poser is now in a 'meta-stable' condition. It may crash at any time. So, close, grumble, re-start...

( I've just had a 1MB FBX 'android' spawn ~57 sub-rigs, fail to display. It may happen with fewer, but some have appeared with 70+ sub-rigs. YMMV...)

This is besides well-known issue that  imported FBX figures often exhibit degrees of 'splat' ranging from 'sorta-fixed by resetting rotations etc' to 'ST:TOS Transporter Accident'...

The honourable exception seems to be FBX figures 'Rigged in Maya', which usually import with a single rig, 'play nice'...


Privacy Notice

This site uses cookies to deliver the best experience. Our own cookies make user accounts and other features possible. Third-party cookies are used to display relevant ads and to analyze how Renderosity is used. By using our site, you acknowledge that you have read and understood our Terms of Service, including our Cookie Policy and our Privacy Policy.