Forum: Poser - OFFICIAL


Subject: Help with the eyes

giotim opened this issue on Jan 11, 2022 ยท 6 posts


Y-Phil posted Tue, 11 January 2022 at 8:09 AM

giotim posted at 5:06 AM Tue, 11 January 2022 - #4433103

Y-Phil posted at 2:35 AM Tue, 11 January 2022 - #4433101

For each parameter, you may open the corresponding dialog box:


At this point, you may have different situations:

* for exemple Min limit = Max limit, avoiding any change of the Value parameter (which is the one that's directly changed)
* sometimes, the Sensitivity is set to a very low value so that when you turn the corresponding control:

                

it doesn't seem to move

You may also uncheck "Hidden" so that it remains visible in your Poser file.


Solved!

It was because of the "Force Limits" thing, without it the eyeballs started to move on their axis.
Thank you very much Phil, you saved me!

You're welcome ๐Ÿ˜

Y-Phil.


Win10 on i7 8700K@4.3Ghz, 32Gb, GeForce RTX 2080 Ti, 2x 2Tb ssd + 1x 6Tb hd, Poser 11, Poser 12, Octane, HDR Light Studio