Welcome to the Z Brush Forum

Z Brush F.A.Q. (last updated 2008-11-29 19:35:45)

Subject: Another question - this time I'm having a problem subdividing a mesh...

Author
Message

Techyman  

Homepage »

Stats

Back to Top

Posted Wed, Jun 26, 2013 8:21 pm

I wanted to start out with a fairly simple model.  I had a large wall with spiked ironwork on top that I designed in Sketchup 8.  The wall itself has no detail but is simply made of rectangular polygons.  I exported the wall and spikes as a single object. I imported it into DS PRO 4.6 with no problem.  I imported it into ZB with no problem.  The first time I tried to subdivide it, I forgot to turn off smoothing and got a very weird result.  When I tried it with smoothing turned off, the spikes subdivided, but the walls did not.  Does this have something to do with the fact that the rectangular polys were converted to triangles?  Am I missing a step somewhere?


Again, being new to ZB, I really appreciate any help you can give.


I am really having a lot of fun playing with ZB and am beginning to understand what a great tool it is.

____________________

Quote  Report Print Save

Teyon  

Homepage »

Stats

Back to Top

Posted Sat, Jun 29, 2013 7:18 pm

Won't know without some screens or the file itself. Can you post images of the object with wireframe if possible?

Quote  Report Print Save

Techyman  

Homepage »

Stats

Back to Top

Posted Sun, Jun 30, 2013 2:11 pm

I think I found the problem.  I needed to merge the triangles first.  Once I did that, the mesh subdivided just fine.


Thanks.

____________________

Quote  Report Print Save

Unread Post(s) Unread Announcement You are a visitor.

You cannot post new threads.
You cannot reply to threads.
You cannot edit your posts.
You cannot delete your posts.
Read Post(s) Read Announcement
Unread Post(s) (Locked) Unread Sticky
Read Post(s) (Locked) Read Sticky
 
Powered by Bondware
Newspaper Software | Email Marketing Tools | E-Commerce Marketplace