Welcome to the Z Brush Forum

Z Brush F.A.Q. (last updated 2008-11-29 19:35:45)

Subject: Problems with go Z brush back to Daz

Author
Message

CroiDoiteain  

Homepage »

Stats

Back to Top

Posted Fri, Feb 15, 2013 2:07 pm

I'm having a problem with the go Z feature between daz and Zbrush ... its exporting to Z brush fine but its no longer giving me the option to save as a morph instead of an entire object... its also having some issues with symmetry .  so now i cant modify anything and justb save the morph... i'm getting a whole new genesis object instead

Quote  Report Print Save

RHaseltine  Online Now!

Homepage »

Stats

Back to Top

Posted Fri, Feb 15, 2013 3:09 pm

Are you dividing the mesh, or doing anything else that would add, remove or change vertices?

Quote  Report Print Save

CroiDoiteain  

Homepage »

Stats

Back to Top

Posted Fri, Feb 15, 2013 3:31 pm

no i was just moving it around and smothing it in places and using the standard tool to pull it slightly... it sende me to a whole new Daz window when i try to send it back too... it will only let me send a new object the option to save a morph doesnt even come up.

Quote  Report Print Save

CroiDoiteain  

Homepage »

Stats

Back to Top

Posted Fri, Feb 15, 2013 3:33 pm

it also does it even when i send a new blank genesis figure to z brush... i just  installed sculptris to try it out  and thats really the only thing that hs changed on my computer

Quote  Report Print Save

foleypro  

Homepage »

Stats

Back to Top

Posted Fri, Feb 15, 2013 6:49 pm

Its a Known Problem...In ZB4.5 it screws up the DAZ mesh and morph making is fubar...Hopefully DAZ and Pixologic get it fixed...I ruined my Devil Mesh because symetry screwed up the mesh when usein Morph loader Pro in DS4.5...

Quote  Report Print Save

CroiDoiteain  

Homepage »

Stats

Back to Top

Posted Fri, Feb 15, 2013 7:05 pm

ok yeah i had z4r4 and it was doing fine even did one back and forth fine then it started doing it then so i saw there was an update and did it but now i cant do any sculpting its just sending me useless objects now or not even recognizing that Daz is there so it restarts a daz window when i send it back and sends an object it dont give me an option to save a morph which sucks cause when i do characters i go a little further than i need just in case i would lke to use it on another later that just needs an extra tweak. so ok  no finishing touches on my stuff for awhile until they fix the glitch... i guess its a good thing im a morph horder XD thanks for the heads up hun i was really getting frustrated... i hope they fix it soon or i may attempt learning hexigon a little better .

Quote  Report Print Save

Unread Post(s) Unread Announcement You are a visitor.

You cannot post new threads.
You cannot reply to threads.
You cannot edit your posts.
You cannot delete your posts.
Read Post(s) Read Announcement
Unread Post(s) (Locked) Unread Sticky
Read Post(s) (Locked) Read Sticky
 
Powered by Bondware
Newspaper Software | Email Marketing Tools | E-Commerce Marketplace